POLO 6n2 GTI (2000) : Probleme communication avec calculateurs - Auto titre
Discussions générales | Electrique | Mécanique | Vie courante | Occasion | Sport auto | Véhicules spéciaux | Anciennes  
AutotitreForum AutoVolkswagenPoloPOLO 6n2 GTI (2000) : Probleme communication avec calculateurs           Répondre    
Volkswagen Polo ›   Actualité   Forum   Occasions  Revues techniques   Fiches techniques
 1 
1 message
846 vues
POLO 6n2 GTI (2000) : Probleme communication avec calculateurs
DeltaFaya le mar 11 août 2020 à 14:08
Bonjour à toutes et tous !

Je viens ici avec un problème que je n'arrive pas à résoudre (du moins, pas de manière consciente et réfléchie), et j'espère pouvoir bénéficier de vos retours d'expériences et/ou de vos connaissances.

Cela fait maintenant 2 ans que je possède une Polo 6n2 GTI (année 2000 - moteur AVY). Je possède également un lecteur d'ECU (de la marque MAXIECU).
Au début, aucun soucis pour dialoguer avec les différents calculateurs du véhicule, puis au bout d'un certain temps, plus aucune connexion ne se faisait. Lorsque j'ai rencontré le problème pour la première fois, j'avais un soucis de contacteur de Neiman (mais j'avais pas encore identifié la panne, je pensais à un soucis de batterie) et il m'est arrivé à plusieurs reprise de faire démarrer la voiture avec des câbles, sur un alternateur d'un véhicule diesel, en accélérant avec ce dernier (donc ==> tension élevée. Peut-etre aucun rapport avec le soucis, mais je précise quand même). Plusieurs garages ont essayés avec leur propre lecteur d'ECU, sans jamais parvenir à établir la communication (mais présence du +12V dans la prise diag).
J'ai tenté à peu près tout : démontage et ouverture de l'ECU, nettoyage complet de la carte électronique, nettoyage des broches et connecteurs etc etc... Et toujours pareil. J'ai trouvé un mec spécialisé dans les ECU par chez moi, et je lui ai amené mon ECU SEUL, et là, pas de soucis pour communiquer avec sur banc de test. Par contre, de retour dans la voiture, toujours le même soucis... A savoir que la voiture tourne NICKEL, sans soucis, sans problème : une vrai horloge suisse !

Pendant quelques mois, j'ai abandonné mes recherches. Durant cette période, il m'est arrivé de ne pas utiliser mon véhicule pendant de longues périodes et donc de décharger presque totalement la batterie (je le précise, car peut-être que ça à une importance).
Puis un jour, je me suis remotivé à tenter de résoudre le soucis. Mais avant de me lancer dans la détection et la recherche du problème, j'ai quand même refait une tentative avec mon lecteur, et là, surprise : CA MARCHE ! Youpi, amen, génial ! Même si j'ai rien fais de spécial, et que je sais toujours pas d'où venait le problème...

Les mois passent, il m'arrive de me connecter sur l'ECU de temps à autre, et ca fonctionne parfaitement.

Cependant, il y a 2 mois de ça, ma batterie s'est retrouvé à plat (autoradio resté allumé). Dans la hâte et mal réveillé, j'ai rechargé ma batterie avec un chargeur externe, en oubliant de déconnecter la batterie du circuit de la bagnole ... Rien de méchant, tout tourne parfaitement, j'ai juste mon voyant airbag allumé sur le tableau de bord, le calculateur airbag ayant forcément détecté une anomalie ^^ Je branche mon lecteur pour effacer le défaut, et là, rebelote : AUCUN calculateur n'est accessible...

J'ai tenté de déconnecter la batterie pendant 3 jours complet, tout en fermant le circuit électrique du véhicule pour "décharger" les composants, et tenter de faire une sorte de "RESET", mais le problème est toujours présent.

A savoir que quand je tente la communication avec n'importe quel calculateur de mon véhicule (ECU, clim, airbag etc etc etc...), il se passe UN TRUC pendant la tentative : mes servo-moteurs de correction d'assiette de mes phares Xenon s'activent pendant 1-2 secondes, à deux reprises.

Je suis plutot paumé du coup, je ne comprends toujours pas d'où vient ce problème, ni comment le résoudre. :(

(Si jamais ça peux aider, je dispose normalement des schémas électriques de mon véhicule)
 1 
Volkswagen Polo ›   Actualité   Forum   Occasions  Revues techniques   Fiches techniques
AutotitreForum AutoVolkswagenPoloPOLO 6n2 GTI (2000) : Probleme communication avec calculateurs             Répondre    
FERMER
 

- Activer le suivi du sujet -

Veuillez vous connecter pour répondre en cliquant ici.



Actualité autoToyota Yaris Cross sans permis S1 Porsche Cadillac Toyota C-HR Ferrari thermique prévision Xpeng G9 Xiaomi SU7 Renault 5 Mini Mini
MarquesToyota Porsche Cadillac Ferrari Ford Renault Suzuki Xpeng Xiaomi Mini Jeep Skoda Maserati BMW Hyundai Kia DS Citroën
Actuellement, il y a 317 visiteurs en ligne dont 19 autotitreurs Statistiques
Copyright © 2001-2024 - Lionel Rétif - publicité - partenaire : Carte des membres - Mentions légales - consentement