Problème autoradio twingo 1 - Auto titre
Discussions générales | Ecolo | Mécanique | Vie courante | Sport auto | Véhicules spéciaux | Anciennes  
AutotitreForum AutoRenaultTwingoProblème autoradio twingo 1           Répondre    
Renault Twingo ›   Actualité   Forum   Occasions  Revues techniques   Fiches techniques
 1 
19 messages
7376 vues
Problème autoradio twingo 1
spv58000 le sam 29 août 2015 à 01:50
Bonjour à tous,
J'ai un problème avec ma twingo 1 de 2004. J'ai eu la bonne idée de débrancher mon autoradio cassette d'origine afin de le remplacer par un plus récent de marque Kenwood. Pendant le débranchement des fils, un petite étincelle à sauté dans la prise noire (je n'avais pas débrancher la batterie). J'ai ensuite branché le nouvel autoradio, mais il ne s'est pas allumé alors qu'il a toujours parfaitement fonctionné. J'ai donc rebranché celui d'origine, rien non plus...
Que faire pour faire fonctionner celui d'origine ?
Les fusibles sont ok.
Merci d'avance !
brice176 le sam 29 août 2015 à 02:30
Fusible du poste et fusible de la caisse?
spv58000 le sam 29 août 2015 à 02:35
Il n'y en a pas sur le poste, je n'ai rien vu en tout cas sur celui d'origine. Ceux de la voiture nickel
brice176 le sam 29 août 2015 à 02:50
Alors tu dois avoir un fil a inverser sur le poste ;)
jpcevol le sam 29 août 2015 à 07:32
Si celui d'origine ne marche plus non plus , c'est pas une inversion de fils
Teste déjà si il y a du 12v
spv58000 le sam 29 août 2015 à 10:34
Comment faire ? autant la mécanique je me débrouille, mais l'électricité...
brice176 le sam 29 août 2015 à 10:35
T'as un moultimetre?
spv58000 le sam 29 août 2015 à 10:59
Je dois avoir ça oui
lolotaz91 le sam 29 août 2015 à 11:04
regarde sur le faisceau un peu plus loin si tu n'a pas un porte fusible qui aurait peter ;) mais la c'est forcement un fusible ;)
Dernière édition le 29/08/2015 à 11:05 par lolotaz91, édité 1 fois
spv58000 le sam 29 août 2015 à 11:27
Je vais regarder ça alors, merci !
Dernière édition le 29/08/2015 à 11:27 par spv58000, édité 2 fois
spv58000 le sam 29 août 2015 à 12:29
Problème résolu !
Merci !
lolotaz91 le sam 29 août 2015 à 20:24
et donc c'était quoi ?
spv58000 le sam 29 août 2015 à 20:40
C'était le fusible de la lampe plafonnier qui avait cramé, après changement, plus de problèmes
barbatacci le lun 1 fév 2016 à 15:43
:idee:

Je veux virer le poste de ma Twingo de 2007.
Comment ça se passe pour les commandes au volant?
Je perds tout? Quelle marque acheter?
lolotaz91 le lun 1 fév 2016 à 19:34
barba pioneer et alpine font des boitiers (en plus) qui recupère tout ou partie des infos et surtout qui te laisse les commandes au volant ;)
barbatacci le lun 1 fév 2016 à 19:36
Ah merci lolo!!:)

Je demanderai aux gens compétents de Feu Vert!:etourdi:
lolotaz91 le lun 1 fév 2016 à 19:36
ca ressemble a ca

lolotaz91 le lun 1 fév 2016 à 19:37
et sur certain modele tu perds l'affichage mais les fonctions "telecommande" fonctionnent toujours
barbatacci le lun 1 fév 2016 à 20:40
Ça doit coûter aussi cher que le poste!:oh:

Et les commandes au volant ; je m'en tape autant que les xénons et le regulo!!:D
Auteur : avec
 1 
Renault Twingo ›   Actualité   Forum   Occasions  Revues techniques   Fiches techniques
AutotitreForum AutoRenaultTwingoProblème autoradio twingo 1             Répondre    
FERMER
 

- Activer le suivi du sujet -

Veuillez vous connecter pour répondre en cliquant ici.



Actualité autoMarche arrière titres de la semaine BMW iX3 E85 aide Opel Mokka Lamborghini Urus Bugatti Divo Audi Q2 Volvo XC60 Bosch Mitsubishi Eclipse Cross BBS
MarquesBMW Opel Lamborghini Bugatti Audi Volvo Mitsubishi Renault Porsche Jaguar Land Rover Mercedes Hyundai Cupra Kia Tesla Citroën Suzuki
Actuellement, il y a 159 visiteurs en ligne dont 6 autotitreurs Statistiques
Copyright © 2001-2021 - Lionel Rétif - publicité - partenaire : Carte des membres - Mentions légales