Problème électrique - Auto titre
Discussions générales | Ecolo | Mécanique | Vie courante | Sport auto | Véhicules spéciaux | Anciennes  
AutotitreForum AutoOpelCorsaProblème électrique           Répondre    
Opel Corsa ›   Actualité   Forum   Occasions  Revues techniques   Fiches techniques
 1 
29 messages
1201 vues
Problème électrique
Tommanee le ven 25 déc 2020 à 16:44
Bonjour a tous je vous présente ma voiture opel corsa b 1.0 12v de 2000
J'ai un problème que je n'arrive pas a identifier et qui m'a empêcher quel passe au ct
Je vais essayer d'être rapide et clair .
Alors par moment quand je roule avec ma voiture j'ai le voyant moteur qui s'allume la voiture cale mais le voyant disparaît presque aussitôt et la voiture redémarre

A l'arrêt a un stop ou un feux par exemple elle me fait aussi la même chose mais souvent elle cale complètement et c'est la que se corse la chose pour quel redémarre il faut mettre plusieurs coup de clé avant que le voyant moteur se rallume sinon impossible de démarrer et surtout j'ai remarqué que j'ai un relais sous la boîte à gant qui grésille quand cela se produit
Teste effectué : testé relais sous la boite a gant il sont OK tout les fusibles OK batterie neuve et testé avec l'alternateur tout et bon aussi.
Voilà a peu près les symptômes a si elle peut aussi avoir quelques trous par moment mais tous c'est symptômes sont vraiment aléatoire et bien sur pas moyens de voir les codes erreurs car pas de borne 6 a la prise obd
J'espère avoir été assez clair et je suis vraiment preneur de tous les conseils ou teste a effectué pour réglé ce problème merci a tous
bedpp le ven 25 déc 2020 à 17:06
l'entretien est fait :?:
peut être problème arrivée carburant :?: filtre essence remplacé depuis quand :?:
Deville70 le ven 25 déc 2020 à 18:26
J' aurais dit pareil: vérifier le filtre à carburant pour commencer...
tommanee le ven 25 déc 2020 à 22:05
Bonsoir oui entretien a jours filtre fait il y a quelque mois de ça
Petite question un filtre sale peut faire allumé le voyant moteur ?
Et surtout ça peut empêcher le voyant de s'allumer a la mise en contact du véhicule ? car comme dit dans mon explication tant que le voyant moteur ne s'allume pas sur le compteur j'ai beau essayé de démarrer rien ne se passe . je peut déjà vérifier si il et propre merci
bedpp le ven 25 déc 2020 à 22:07
oui si il est bouché ou problème sur injection = plus d'essence = moteur s'arrête voyant s'allume sur un défaut
bedpp le ven 25 déc 2020 à 22:08
Lorsque tu mets le contact écoutes au démarrage si tu entends la pompe de gavage fonctionner
Dernière édition le 25/12/2020 à 22:10 par bedpp, édité 1 fois
tommanee le ven 25 déc 2020 à 23:05
Déjà fait a vrai dire je ne l'entend pas spécialement mais elle démarre très bien quand le voyant s'allume il s'éteint après qu'elle es démarrer bien sur
Après il y a ce fameux relais sous la boite a gant qui grésille quand le voyant s'allume esque une pompe défectueuse peut aussi causé ce genre de problème allumage du voyant plus le relais de pompe qui du coup grésille comment être sur que ce soit la pompe qui cause ce genre de problème sachant que pour moi elle fonctionne mais peut être pas tout le temps
mura03 le sam 26 déc 2020 à 00:10
grésille il doit y avoir de mauvais contact fiches, broches ou connections
tommanee le sam 26 déc 2020 à 00:32
J'ai testé le relais ok J'ai aussi testé la tension a l'arrivée du relais ok aussi ensuite je ne c'est pas d'où arrive les fils qui vienne la ou se branche le relais donc pas testé
mura03 le sam 26 déc 2020 à 09:17
un grésillement si c'est bien un grésillement et non pas le clic clac du relai qui colle et décolle plusieurs fois de suite
gresillement: vient d'un mauvais contact entre les fiches
si le contact est mauvais on trouve du noir, ça Carbonne sur la fiche concernée
en générale c'est du a du jeux dans le système de connection
tommanee le sam 26 déc 2020 à 09:24
Oui ça ce pourrait que ce soit le clic clac qui va très vite car quand je le touche en même temps je le sens qu'il y a quelque chose qui bouge dedans
mura03 le sam 26 déc 2020 à 09:42
change le ce n'est pas trés onéreux
bedpp le sam 26 déc 2020 à 09:47
Comme cite @mura03 tu peux entendre le relais fonctionner en ayant un mauvais contact interne. Tu peux nous dire a quoi correspond ce relai, localise le et fais une photo ou info de ton manuel c'est le relais de pompe ??? tu changes le relais
Dernière édition le 26/12/2020 à 10:00 par bedpp, édité 2 fois
bedpp le sam 26 déc 2020 à 09:56
https://www.techniconnexion.com/t5550p25-corsa-b-1-0l-12v-an-98-pb-demarrage ([corsa b 1.0L 12V an 98] pb démarrage - Page 2)

tommanee le sam 26 déc 2020 à 10:39
Oui c'est bien le relais de pompe le violet je les déjà changé 2 fois première un d'occasion quand j'ai vu que ça continué j'ai acheté un neuf et toujours pareil donc pas un problème de relais
mura03 le sam 26 déc 2020 à 10:45
alors c'est peut ètre au niveau de la pompe
c'est un défaut de contact a savoir ou
possible la pompe elle mème c'est arrivé a mon beau frère sur Opel corsa
tommanee le sam 26 déc 2020 à 11:01
D'accord le mieux serait que je la change alors car si j'essaie de la testé elle va sûrement fonctionné vu que ça arrive de temps en temps toute façon je vais quand même la démonter et la testé ça coûte rien et peut être que il y a un fil abîmé dénudé ou autre qui fait mauvais contact merci
bedpp le sam 26 déc 2020 à 11:09
En lisant le sujet sur forum https://www.corsa-b.fr/forum/viewtopic.php?f=27&t=536&start=15 (Corsa B jimmy 1.0L s'arrete aprés 20 min et ne redemarre pas - Page 2 - Corsa-B.fr) ces Corsa semblent être affectées du même mal et font référence à un problème sur capteur PMH . lire le sujet à voir :?:
tommanee le sam 26 déc 2020 à 12:22
Pas du tout le même problème car moi elle ne s'arrête pas au bout de 20 min je peut faire de très longue route comme pas beaucoup et surtout elle redémarre toujours presque aussitôt du moment que le voyant moteur se rallume
bedpp le sam 26 déc 2020 à 12:49
puisque tu sais je vois pas pas comment tu ne trouves pas la panne. c'est une des pannes qui affecte ce véhicule
tommanee le sam 26 déc 2020 à 14:07
Je dit pas que je c'est je dit juste que ce n'est pas le même problème après comme j'ai dit je suis preneur de tout conseil donc je vais vérifier de ce côté là voir si y a moyen de testé ou autre
La je viens de démonté ma pompe avec mon filtre a essence donc pour le filtre il et neuf je les quand même nettoyer a la soufflette tout propre
Pour la pompe je les nettoyer aussi puis testé sur batterie elle fonctionne j'ai vérifié aussi la cosse qui se branche au dessus avec le contact et en essayant de démarrer j'ai du jus qui arrive aussi donc pas de problème de ce côté là j'ai re branché la pompe sans la remontée j'ai essayé de démarrer et elle fonctionne bien aussi donc j'ai tout remontée
Pour le relais c'est bien le clic clac qui defois grésille enfin je c'est pas trop comment expliqué ça voilà
bedpp le sam 26 déc 2020 à 18:13
@tommanee
Logiquement tu as aussi un filtre à ES sous la caisse fixé proche du réservoir coté droit.
As tu la possibilité de faire une vérif sur l'arrivée du carburant proche des injecteurs :?: demander l'assistance de quelqu'un pour un visu, de débrancher l'arrivée carburant et mettre le contact brièvement pour voir si la pompe assure son rôle ( jusqu'au bout )
Pour le ''grésillement '' il arrive que les contacts dans le relais soient oxydés ou ''cramés''

Dernière édition le 26/12/2020 à 18:21 par bedpp, édité 1 fois
tommanee le sam 26 déc 2020 à 20:51
bedpp
Le relais et neuf changé il y a moins de 2 semaine
Le filtre sous la voiture et neuf aussi je les quand même démonter et nettoyer au cas ou
Ensuite le carburant arrive bien car la voiture démarre sans soucis j'ai mis 2 coup de clé elle a démarrer de suite
Je vais changé le capteur pmh déjà pour voir et peut être le capteur de ralenti aussi tant cas faire parcontre pour le capteur de ralenti y aura til besoin de la passer a la valise ou juste en débranchant la batterie pendant quelque jours d'après ce que j'ai vu ou esque sur les 1.0 12v de 2000 y a pas de soucis
bedpp le sam 26 déc 2020 à 22:26
pour l'extinction d'un voyant tu peux débrancher la batterie et appuyer sur le klaxon pendant quelques secondes, si le soucis est toujours là cela ne changera rien au problème

:?: :?: :?: :?: bonne soirée
tommanee le sam 26 déc 2020 à 23:28
D'accord c'est surtout que je vois qu'il faut réinitialiser le calculateur moteur après le changement du capteur de ralenti toute façon déjà je vais changer le capteur pmh voir si ça regle le soucis je reviendrai dire si ça a réglé ou pas le soucis merci
tommanee le jeu 14 janv à 15:46
Bonjour donc je reviens vous dire ce qu'il en et donc j'ai changé mon capteur pmh par un neuf résultat pareil toujours beaucoup de trou et ce fameux relais qui claque et le témoin qui s'allume et s'éteint presque aussi vite qu'il et apparu je ne vois pas d'où cela peut provenir du coup j'ai une question ❓ esque quelqu'un sait quel appareil de diagnostic je peut utiliser sur ma voiture sachant qu'elle n'a pas de pin partout sur ma prise obd j'aimerais en acheté un mais compatible merci beaucoup
tommanee le mer 20 janv à 16:19
Bonjour pour ceux que ça intéresse ou peut aider j'ai fait faire un diagnostic résultat 3 codes défauts
P0100 débitmètre d'air (changé en octobre 2019 avec le capteur position du papillon)
P0110 capteur température d'air d'aspiration (je crois que c'est dans le débitmètre d'air donc changé aussi ) dite moi si je me trompe
P1502 antidemarrage pas de signal (le mécanicien ma dit que ça pouvait provenir de la clé et c'est vrai que après réflexion j'avais le double depuis un bon moment donc j'ai repris la clé d'origine tout allé bien jusqu'à ce que ça recommence donc fausse joie)
Donc tout les codes effacer il ma dit des que le voyant réapparaît revenez pour voir quel code ressort donc j'ai rendez vous tout a l'heure je vous tiendrai informé du code qui ressort
fujiyama le mer 20 janv à 16:52
Sans vouloir casser l'ambiance elle a quand même 21 ans mamy :/
tommanee le mer 20 janv à 20:01
Oui c'est sur mais elle a toujours été très bien entretenu et a part ce petit problème elle roule très bien
Donc j'ai été a nouveau faire un diag vu que aujourd'hui le voyant c'est allumé plusieurs fois résultat aucun défaut donc je comprend pas il mon parler de défaut furtifs
Auteur : avec
 1 
Opel Corsa ›   Actualité   Forum   Occasions  Revues techniques   Fiches techniques
AutotitreForum AutoOpelCorsaProblème électrique             Répondre    
FERMER
 

- Activer le suivi du sujet -

Veuillez vous connecter pour répondre en cliquant ici.



Actualité autoMercedes Classe C BMW Alpine A110 Xiaomi Volkswagen Maserati Grecale pneu statistique ACEA Tesla Toyota Corolla Jaguar E-Pace Skoda Karoq
MarquesMercedes BMW Alpine Volkswagen Maserati Tesla Toyota Jaguar Skoda Dacia Renault Subaru Nio Porsche Peugeot Nissan Bugatti Kia
Actuellement, il y a 626 visiteurs en ligne dont 35 autotitreurs Statistiques
Copyright © 2001-2021 - Lionel Rétif - publicité - partenaire : Carte des membres - Mentions légales - consentement