Ma zx 2.0 16v tourne comme une patate - Auto titre
Discussions générales | Ecolo | Mécanique | Vie courante | Sport auto | Véhicules spéciaux | Anciennes  
AutotitreForum AutoCitroënZXMa zx 2.0 16v tourne comme une patate   »»            Répondre    
Citroën ZX ›   Actualité  Forum   Occasions  Revues techniques   Fiches techniques
 1    2   Page suivante 
97 messages
6367 vues
Ma zx 2.0 16v tourne comme une patate
olivz le dim 8 fév 2009 à 18:01
Bonjour, j'ai achete une zx 2.0 16v de 155 ch mais celle ci tourne comme une patate entre 3000 et 4000 t/min et manque de reprise si je suis en dessous des 5000 t/min
J'ai change mes bougies mais tjrs rien
Si quelqu'un peut m'aider merci
tamtam1472 le dim 8 fév 2009 à 19:52
Un décrassage de tout ça serait bien...
injecteurs à vérifier...
filtre à carburant à changer...(ça coute rien et ça fait du bien au moteur)
...peu être un capteur qui déconne...:/

bon courage
ramses2 le dim 8 fév 2009 à 19:53
Le faisceaux d'allumage est récent?
xu19tdi le dim 8 fév 2009 à 20:15
Il y a effectivement plusieurs pistes possibles! :/
xsara-wrc_ le dim 8 fév 2009 à 20:44
Poumons et électrovanne acav HS comme bien souvent sur ce moteur

Bobines fragiles également
ramses2 le dim 8 fév 2009 à 21:05
;) ce moteur à quelques défauts connus.
aurelien951 le dim 8 fév 2009 à 21:32
Super cet acav!:love: :good:
xsara-wrc_ le dim 8 fév 2009 à 22:10
ça se répare très facilement...
ramses2 le dim 8 fév 2009 à 22:11
J'ai des avis partagé sur l'ACAV.
olivz le dim 8 fév 2009 à 23:26
Le systeme acav est tout neuf ca eu ete change qu'en au faisceaux il a pas ete change

Dernière édition le 08/02/2009 à 23:32 par olivz, édité 1 fois
xsara-wrc_ le dim 8 fév 2009 à 23:30
Tu as contrôlé son bon fonctionnement?

Si l acav est ok c est sûrement un pb de bobines
olivz le dim 8 fév 2009 à 23:35
Par contre je n'est pas preciser mais g une puce dessus est ce que ca ne pourrait pas venir de ca desfois
comment tester systeme acav

Dernière édition le 08/02/2009 à 23:36 par olivz, édité 1 fois
teusch le dim 8 fév 2009 à 23:36
Dégage ta puce tout de suite.
olivz le dim 8 fév 2009 à 23:41
Donc faut que je change le boitier et en mette un d'origine si g bien compris sinon rachete un boitier additionnel
turbo1980 le dim 8 fév 2009 à 23:43
C koi acav?
olivz le dim 8 fév 2009 à 23:44
Apparament ce sont les electrovanes mais ca ete fait

ramses2 le dim 8 fév 2009 à 23:50
Test déjà tes bobines. Les 2.0 16v PSA sont réputés pour les fatiguer rapidement.
olivz le dim 8 fév 2009 à 23:59
G eu debranche l'antiparasite de chacune des bougies pr voir si le moteur tourner ou pas sur 3 pattes et si petarader tjrs en dessous de 400 t/min mais rien se faisait donc pr moi ya de l'allumage partout
aurelien951 le lun 9 fév 2009 à 09:08
Turbo: c'est le moteur qu'il y a eu entre le mi16 et le 2.0 16V 167cv

pas une reussite, contrairement a son ainé et son petit frere
tamtam1472 le lun 9 fév 2009 à 13:51
Te voila informé sur les possibilités de pannes... et les solutions que tous les super autotitreurs peuvent apporter! ;) :good: :cool:

olivz le lun 9 fév 2009 à 20:16
Quel calculateur peut on mettre hormi celui d'une zx 2.0 16v ?
Quel son les prix? car si le change est que c pas ca

le mieux serait de connaitre quelqu'un qui en a une et de l'essayer
si y a quelqu'un qui habite le coin ca serait sympa !
xsara-wrc_ le lun 9 fév 2009 à 20:35
ça serait très étonnant que ça vienne du calculateur...

Y a t il un porte eprom de soudé? Comment sais tu qu il y a une puce?

pour tester ton système acav lève ton capot et accélère les tiges des 2 capsules qui sont de part et d autres de la pipe d admission doivent bouger dès que tu quittes le ralenti

regarde sur cette vidéo http://www.youtube.com/watch?v=dklygkXvDl4
YouTube -
-


rare sont les systèmes en bon état et pourtant la perte est monstrueuse à bas régime

aurelien951 le lun 9 fév 2009 à 20:39
Quelle usine a gaz ce put1 de bloc!:D :bad:
xsara-wrc_ le lun 9 fév 2009 à 20:41
Non pas vraiment, d ailleurs certains moteurs modernes ont un système similaire
aurelien951 le lun 9 fév 2009 à 20:47
Ah oui mais moi moderne c'est apres 1980 tu sais:D
olivz le lun 9 fév 2009 à 20:53
Dsl mais je ne vois pas la video rien apparait envoyer moi le lien merci
en ce qui concerne le systeme acav il s'ouvre des l'instant que le moteur tourne un peu plus vite que le ralenti
en gros pas de suite quand on accelere mais a plus regime moteur environ a 2000 t/min et les 2 en meme tps ca eu ete change c tout neuf ca brille

Pr la puce je sais pas vraiment car pas penche dessus encore pas trop le tps je bosse en journnee la merde quoi !
Dernière édition le 09/02/2009 à 20:56 par olivz, édité 1 fois
olivz le lun 9 fév 2009 à 21:17
Question encore comment reconnaitre si moteur TU ou XU
c un modele de 94
teusch le lun 9 fév 2009 à 21:20
Ce moteur, c un XU, si je dis pas de conneries.
olivz le lun 9 fév 2009 à 21:23
C'ete pr savoir car g achete la revue technique mais quelle est la difference
aurelien951 le lun 9 fév 2009 à 21:33
TU admission a l'arriere et echappement devant, XU c'est le contraire
teusch le lun 9 fév 2009 à 21:34
Le TU, c un moteur d'homme :love:

Le XU, c'est qu'un diesel qui tourne au SP :D
ramses2 le lun 9 fév 2009 à 22:59
Le Xu commence là ou le TU s'arrête. Le plus gros TU cube dans les 1580 cm3 tandis que le plus petit Xu a une cylindrée de 1580 cm3. Donc un 1990 cm3 c'est obligatoirement un XU
Kayan le lun 9 fév 2009 à 23:15
Xsara wrc a raison, fais ce qu'il te dit;)

Les capsules latérales de chaque côté de l'ACAV (voir vidéo) contiennent une membrane en caoutchouc dont la spécialité est de se crever régulièrement. Change celle (ou celles:D )qui fuit, (souffler ou aspirer dans le petit tuyau de raccordement de ces saletés de capsules permet parfois de repérer la panne). Le symptôme n°1 est la perte de couple, et une puissance qui revient vers 5000/5500 Tr.

Occupe-toi des bobines seulement après avoir vérifié le point 1.

Pour les bobines, avec le temps elles chauffent trop sous le couvre culasse mal conçu car pas ventilé: Résultat elles meurent petit à petit et font obstacle au passage du courant en augmentant leur résistance à chaud (mesurable au ohmmètre), puis enfin à froid.

Le vieux test de l'étincellage ne sert à rien sauf quand une est définitivement claquée.

Procure-toi les valeurs de résistance primaire des bobines neuves (j'ai plus en tête désolé), puis mesure CHACUNE de tes bobines à froid ET à chaud (surtout). Quand la résistance mesurée à chaud augmente considérablement par rapport à la valeur standard, elle est bonne pour la poubelle direct:vomir:

Symptômes: D'abord perte de puissance à chaud, puis ratées, fonctionnement foireux qui peut durer longtemps, cette recherche de panne simple en 2 points devrait t'éviter quelques centaines d'euros de "consultations" garagistes qui tourneront autour de la panne sans forcemment la trouver, bon courage...;)
ramses2 le lun 9 fév 2009 à 23:17
Ce bloc ACAV à l'air d'etre une sacrée usine à gaz. Le xu10jp4rs est plus fiable et moins complexes:good: :good:
olivz le mar 10 fév 2009 à 00:30
Ok demain je regarde la membrane mais un truc que je voulais eclaircir qd on accelere (filtre a air pas d'origine)un bruit d'aspiration se fait mais pas au niveau du cornet est ce normal ? Peut il venir de la membrane qui est percée ? en tout cas je regarde des demain si cette membrane est percee

Merci de votre aide je vs tient au jus demain !!!

Dernière édition le 10/02/2009 à 00:35 par olivz, édité 2 fois
Kayan le mar 10 fév 2009 à 01:27
Ces membranes sont à l'intérieur de ces capsules à dépression (c'est le cas de le dire...), je doute que Citroën les détaille, la capsule et sa membrane intégrée s'achètent d'un bloc.

Ca fait bien 12 ou 13 ans que j'avais eu cette caisse et j'avais dû changer les 2 capsules (gauche et droite), + 2 bobines, et ça avait daigner marcher un moment...jusqu'à ce que les injecteurs s'y mettent, que les cales auto-braqueuses arrières ne prennent trop de jeu et rendent la caisse carremment vicieuse (il fallait débraquer en freinant en grandes courbes sinon mise en travers assurée:D ), je m'en suis vite débarrassé par la suite, c'était qu'une caisse de transition en attendant la livraison d'une autre et j'étais pas fâché de la lacher.
tamtam1472 le mar 10 fév 2009 à 08:15
Le moteur sur la vidéo fait un bruit similaire au 1.8 16v de la 406, ou du 1.6 16v de la 306!:louche:
normal?
même base?
olivz le mer 11 fév 2009 à 22:26
Non la membrane est nickel c tout neuf elles s'ouvrent au moment voulu. Entre 1000 t/min et 5000 t/min elles s'actionnent en meme tps puis au dessus 5000 t/min se referment
Par contre je verrai bien le faisceau electrique qui alimente mes bobines d'allumage il est pas bien en bon etat je pense, pourtant le jus arrive ds les 4 bobines De plus pas d'etincelles a l'horizon qui se propagent de ce faisceau donc pas de pertes (g fait un essai ds le noir total)

peut etre une cosse de mal connectee qui va a une des sondes ?
le filtre a air est pas d'origine c un cornet est ce que le calculateur ne regule pas correctement ? faut il remettre celui d'origine ?
aurelien951 le mer 11 fév 2009 à 22:48
1.6 16v de la 306!

je crois pas que ca ai existé ca!:D
ramses2 le jeu 12 fév 2009 à 00:13
Je vois qu'aurelien est moin avons tilté sur le même truc. Sinon en déclaration et au ralentie la base mécanique fait bien le même bruit que le 1.8 16v. mais en utilisation, le 2.0 16v est plus sympa.

En ce tout cas le 2.0 16v 167 a un jolie bruit à l'échappement.
tamtam1472 le jeu 12 fév 2009 à 07:39
Aurel>
il y a eu en effet un 1.6 16v de 100ch en plus du 1.6i de 90ch.
en tout cas sur la 406 et sur la 306 cabriolet...;)

le 1.8 16v (en boite longue 112 ch) présentait un agrément de conduite moins intéressant que la 1.6 16v;) car le 1.6 16v avait une boite plus courte. (elle a été instalée sur la 406 phase II le 1.8 16c est passé de 122 à 118ch :good: mieux)
olivz le sam 14 fév 2009 à 23:35
G tout regarder peut il pas venir du capteur de cliquetis ? comment voir si bon ou pas car ca m'ennerve a tjrs des rates et parfois non ca depend de son humeur ! vive les voitures !!!!!!!!!
xsara-wrc_ le dim 15 fév 2009 à 00:54
C est pas plutôt à chaud les problèmes?

As tu vérifié toutes tes durites de dépression

Le capteur cliquetis pose rarement problème
Kayan le dim 15 fév 2009 à 01:59
Je me permets d'insister pour les bobines:

Ca n'est pas forcemment du on/off pour la panne, tu peux très bien avoir du courant qui arrive à ta bougie par ta bobine et croire qu'elle est ok alors qu'en fait en roulant, et surtout à chaud, elle va te provoquer des coupures partielles tant qu'elle n'est pas définitivement morte car le courant qu'elle laisse passer n'est pas suffisant dans certaines conditions, c'est d'expérience que je te le dit...

Seule la mesure de la résistance bobine démontée AU OHMMETRE permet de dire que la bobine est bonne ou pas, une mesure à froid, et une mesure à chaud (c'est là qu'on repère celle(s) qui merde).

Un centre de réglage BOSCH par exemple pourra te procurer les valeurs à froid et à chaud qu'il faut avoir.
Une bobine défectueuse va de plus accélerer la mort des autres:/
olivz le dim 15 fév 2009 à 10:49
Il est vrai que le probleme se retrouve plus a chaud qu'a froid
en ce qui concerne les durites de depression est ce celles qui partent du collecteur y'en a 3 dont une qui est relie a rien mais bouche par un vis est ce normal ?
KLD le dim 15 fév 2009 à 10:55
Si c est le 155ch - XU10J4 idem sur Mi16 - 306S16 - xantia 16V
tamtam1472 le dim 15 fév 2009 à 11:41
Xania 16v?
oui le 2.0 16v...arf;)
tamtam1472 le dim 15 fév 2009 à 11:42
Xantia...oups
KLD le dim 15 fév 2009 à 17:33
Tamtam1472 > il y avait la Xantia 2.0 16v (marqué sur la porte 20-16v) a 135ch e la xantia 16V (marque sur la porte 16V) a 155ch et aussi le 2.0l;)
xsara-wrc_ le dim 15 fév 2009 à 19:02
Bref c est quasiment sûr que c est les bobines.

et de plus y a apparemment un peu d ordre à remettre dans les durites de dépression.
Auteur : avec
 1    2   Page suivante 
Citroën ZX ›   Actualité  Forum   Occasions  Revues techniques   Fiches techniques
AutotitreForum AutoCitroënZXMa zx 2.0 16v tourne comme une patate   »»            Répondre    
FERMER
 

- Activer le suivi du sujet -

Rendez-vous en bas de la dernière page pour répondre à ce sujet.


Actualité autoGordon Murray T50 Ford Mustang statistique Audi e-tron prix Land Rover Ford Bronco permis Mercedes Classe GLA entretien Kia Sportage Alpine A110 Kia Stonic
MarquesGordon Murray Ford Audi Land Rover Mercedes Kia Alpine Alfa Romeo Jeep Nissan Toyota Renault Skoda Suzuki BMW Volkswagen Tesla Mitsubishi
Actuellement, il y a 405 visiteurs en ligne dont 34 autotitreurs Statistiques
Copyright © 2001-2020 - Lionel Rétif - publicité - partenaire : Carte des membres - Mentions légales