Voyant autodiag Xantia HDI - Auto titre
Discussions générales | Electrique | Mécanique | Vie courante | Occasion | Sport auto | Véhicules spéciaux | Anciennes  
AutotitreForum AutoCitroënXantiaVoyant autodiag Xantia HDI           Répondre    
Citroën Xantia ›   Actualité  Forum   Occasions  Revues techniques   Fiches techniques
 1 
20 messages
3668 vues
Voyant autodiag Xantia HDI
jurneveles80 le lun 8 juin 2015 à 12:06
Hello,

J'ai un petit soucis sur une Xantia 2l HDI 110.

Mon voyant auto diagnostic est allumé depuis quelques jours. J'ai aucune perte de puissance ou en tout cas rien de perceptible.

La voiture roule habituellement en zone plutôt "rurale" et le voyant est allumé depuis que je suis arrivé à Nantes ce week-end. Ça peut-être lié ? Histoire de pollution par exemple...

Je suis là jusqu'à dimanche, sans le moindre tournevis ou clé, et j'aimerai pouvoir faire les 560 bornes du retour sans tomber en rade...

Vous auriez une idée de ce que ça peut-être ?

Et sinon, vous connaissez le tarif d'un passage de la valise ?

Merci ;-)
ramses2 le lun 8 juin 2015 à 15:04
Le seul moyen de savoir ce qu'elle a, c'est de la brancher à la valise!
jurneveles80 le mar 9 juin 2015 à 18:19
Et avant le passage à la valise, il y a pas des choses que je pourrais essayer de faire ?
ramses2 le mer 10 juin 2015 à 10:24
Si c'est l'autodiag et que y a rien de suspect à la conduite, auditivement ou visuellement... non!
cliocampus le mer 10 juin 2015 à 13:02
C'est au choix un capteur ou la sonde lambda qui déconne (à voir si tu peux la débrancher)... si pas de perte de puissance. A voir aussi l'état du filtre à air, s'il est encrassé, le moteur détecte qu'il y a moins de débit et ça sapine au tdb.

Sinon, ça peut être le turbo, le bloc, l'électronique, et là, c'est pas sur place seule que tu pourras faire le diag'
cliocampus le mer 10 juin 2015 à 13:05
encore une piste, électrovanne (75€ la pièce) ou encrassement de la vanne egr
jurneveles80 le mer 10 juin 2015 à 13:45
Ok merci de ta réponse.

Je vais aller faire une lecture à la valise je pense.

Je peux faire ça dans un centre auto genre Feu Vert ou Norauto ?

Et c'est précis la valise ? Ils vont facilement me dire pourquoi le voyant est allumé ?
jurneveles80 le mer 10 juin 2015 à 14:02
J'ai foncé vérifier mon filtre à air après ton message.

Ça craint, un peu, non ? :etourdi: :etourdi:

cliocampus le mer 10 juin 2015 à 15:47
Non. Il faut le changer, c'est tout.
cliocampus le mer 10 juin 2015 à 15:50
Avec le filtre enlevé, moteur tournant, tu as encore le voyant ?
jurneveles80 le mer 10 juin 2015 à 15:52
Le voyant s'est éteint rien qu'en démontant/remontant le filtre. :good:

Du coup j'ai acheté un filtre neuf, ce sera pas du luxe vu l'état de celui-là.

Merci beaucoup.

Par contre, c'est un peu inquiétant de trouver de l'huile sur le filtre à air, non ? :louche:
ramses2 le mer 10 juin 2015 à 18:52
Il avait été changé quand la dernière fois?

L'huile dans le filtre à air c'est pas forcement top. Il faut pister d'où il vient!
jurneveles80 le mer 10 juin 2015 à 18:55
Je sais pas du tout. J'ai acheté la voiture au mois d'avril et je sais pas quand il avait été changé avant.

Le niveau d'huile semble assez haut, c'est peut-être pour ça.

Je vais vérifier le nouveau filtre pour voir si de l'huile se redépose dessus.

En tout cas le voyant ne s'allume plus. J'éspère que ça va durer comme ça.
Dernière édition le 10/06/2015 à 18:57 par jurneveles80, édité 1 fois
cliocampus le mer 10 juin 2015 à 19:00
pas forcément. C'est aussi une vieille voiture... J'ai une xsarace break à côté en hdi 90 qui a dépassé les 530.000km, avec des petits soucis comparables. Boîte, moteur d'origine.

Ton pb, c'est peut-être le calorstat qui est mort, ou les joints des queues de soupapes. En vieillissant, ils deviennent poreux.

Au pire aussi, mauvaise vidange avec un niveau trop haut, du coup, le bloc dégorge un peu.

Si dans 2000 km tu revérifies ton filtre et qu'il est noir, et surtout que ta caisse bouffe un peu d'huile, genre un litre/2000km... Là, par contre, le problème sera lié au moteur. Les cardinaux (soupapes :D) s'usent et fuient à force. La culasse peut-être fendue. bref, si c'est le cas, les réparations seront plus coûteuses que la caisse.
jurneveles80 le mer 10 juin 2015 à 19:07
Ahah les cardinaux :D :D

En tout cas c'est une voiture qui a toujours été entretenue chez Citroën, elle a 222.500km et elle est vraiment très propre. Je l'ai acheté 900€, j’espère que je vais pas avoir de frais trop importants à faire dessus.

C'est peut-être moi qui est mis un peu trop d'huile. Elle en manquait quand je l'ai ramené à la maison. Je vais surveiller tout ça.

Merci ;)
cliocampus le mer 10 juin 2015 à 19:38
de rien ;)

Donne des news de ton ancienne :good:
fabala-x le jeu 11 juin 2015 à 08:18
Quel rapport avec le calorstat cliocampus?:louche:
ramses2 le jeu 11 juin 2015 à 10:06
Toujours entretenu chez Citroën mais quand la dernière fois, car vu la tête du filtre, il doit avoir pas mal de bornes dans la tronche!
cliocampus le jeu 11 juin 2015 à 11:07
Le c-stat fait bugger parfois la caisse, avec les mêmes symptômes.

532000 km la xsara. ;)
fabala-x le jeu 11 juin 2015 à 11:10
Ah, je croyais que tu parlais du filtre gras pas du voyant;)
 1 
Citroën Xantia ›   Actualité  Forum   Occasions  Revues techniques   Fiches techniques
AutotitreForum AutoCitroënXantiaVoyant autodiag Xantia HDI             Répondre    
FERMER
 

- Activer le suivi du sujet -

Veuillez vous connecter pour répondre en cliquant ici.



Actualité autoTaxi marché statistique Toyota Yaris Cross sans permis S1 Porsche Cadillac Toyota C-HR Ferrari thermique prévision Xpeng G9
MarquesTesla Toyota Porsche Cadillac Ferrari Ford Renault Suzuki Xpeng Xiaomi Mini Jeep Skoda Maserati BMW Hyundai Kia DS
Actuellement, il y a 333 visiteurs en ligne dont 23 autotitreurs Statistiques
Copyright © 2001-2024 - Lionel Rétif - publicité - partenaire : Carte des membres - Mentions légales - consentement