Ramses en perd son hieroglyphe ou la Xantia en délire - Auto titre
Discussions générales | Electrique | Mécanique | Vie courante | Occasion | Sport auto | Véhicules spéciaux | Anciennes  
AutotitreForum AutoCitroënXantiaRamses en perd son hieroglyphe ou la Xantia en délire           Répondre    
Citroën Xantia ›   Actualité  Forum   Occasions  Revues techniques   Fiches techniques
 1 
24 messages
3827 vues
Ramses en perd son hieroglyphe ou la Xantia en délire
ramses2 le ven 25 déc 2009 à 16:59
Bon voici les symptomes du jour.

A priori, tout semble indiquer une batterie H.S. Plus de jus, plus de klaxon, et bien naturellement impossible de démarrer. On monte la Xsara, les cables et hop la Xantia démarre.

Sauf que j'allume les phares, etc et là je vois que la lumière faiblit au tableau de bord au rythme des warning et même sans les warning l'intensité des feu de position varie. :louche: Je pense donc à l'alternateur mais y a aucun voyant d'allumer au tableau de bord.... A faire vérifier mais pourquoi pas. Toujours est-il que la batterie a moins de deux ans et que je suis surpris qu'elle soit HS. Quelques minutes plus tôt après que nous ayons démarré la Xantia aux câbles mon père a coupé le moteur puis a voulu redémarrer de suite pour voir si elle prenait et ...nada!!

Je me décide à mettre une vielle batterie de ma Xsara que j'ai changé l'an dernier mais qui était encore bonne. Sans plus de résultats. Je remonte donc la batterie de la Xantia. Je vais pour la démarrer et là au miracle ça marche! Je peux même la démarrer avec les phares allumés:louche:


Bon elle démarre, mais vous imaginez bien que si tout va bien je ne vous raconterai pas ma vie. La voiture broute. Elle a du mal à tenir son ralentie. Cale, on redémarre mais c'est faiblard, y a un drôle de buit quand j'accélère comme une prise d'air mais j'ai pas réussi à l'identifier :louche: . Bref, j'accélère un peu fort pour qu'elle ne cale plus (là encore à noter qu'elle a redémarré sans aucun soucis). Après une bonne minute de ce rythme ou ralentie se mêle avec du 4000 tr/min tout rentre dans l'ordre mais ça pue.... l'œuf pourri:louche: catalyseur? Sonde lambda qui déraille?

Y a t-il deux soucis distinct ou les deux soucis sont les mêmes. Alors là, je sèche totalement!:oh:

Xantia phase 1, 114 000 km, 1.8 16v
Dernière édition le 25/12/2009 à 17:49 par ramses2, édité 1 fois
nethil le ven 25 déc 2009 à 17:13
Alternateur hs
zlackie le ven 25 déc 2009 à 17:27
Le régulateur de l'alternateur , il ne charge pas , et il s'enclenche exhaustivement
superzank le ven 25 déc 2009 à 17:29
Hiéroglyphe (comité orthographique des titres des topics, COTT :D )

Sinon l'odeur d'œuf pourri c'est du sulfure d'hydrogène (H²S) je me demande bien ou se trouve la source de soufre la-dedans...dans la batterie???
Sinon c'est étonnant qu'après l'échange hop la batterie de la Xantia permette de redémarrer...l'alternateur n'est peut être pas complètement HS mais doit déconner...
ramses2 le ven 25 déc 2009 à 17:51
Citation de superzank :

« Sinon c'est étonnant »


Oui tu trouves toi aussi. Pour la batterie ça pourrait etre simplement une cosse mal sérrée aussi mais je m'en serait apperçu quand j'aurai changé de batterie :louche:
nethil le ven 25 déc 2009 à 18:05
Voltmetre en main, et en avant
mesure la tension aux bornes, moteur arreté, et sans consommateur
puis moteur en route, et toujours sans consommateur
superzank le ven 25 déc 2009 à 18:13
Le défaut du voltmètre est qu'il ne mesure pas l'intensité :D (je concours pour être cité dans le topic des répliques cultes :D ) et une batterie peut être HS avec une tension pourtant correcte.
ramses2 le ven 25 déc 2009 à 18:15
Oui l'idée c'est de faire vérifier la tension de l'alternateur ;)... ou de ne plus faire de frais et de la bazarder!
tex le ven 25 déc 2009 à 19:10
Si ta batterie descend en dessous de 10v qd tu démarres c mort...

sinon, vérifies tes masses au niveau de tes cosses ;) grattes les, mets y de la graisse cuivrée pour contacts, et ce sera nickel...

cela n'empeche pas le fait que l'alternateur soit à vérifier....

quand la voiture tourne, quelle tension aux bornes de la batterie??? si < à 12v c mort, alternateur HS...

tiens nous au courant :D :D :D :good:

ramses2 le sam 26 déc 2009 à 18:55
Je vous tiens au jus.

Merci à tous. En ce tout cas maintenant elle tourne au poil :louche:
guillaume7693 le sam 26 déc 2009 à 20:43
Faut en parler a legend, le spécialiste des citroen envoutées ! :D
ramses2 le sam 26 déc 2009 à 20:47
Je crois que cette Xantia sera bientot à vendre à très petit prix :D .
lolotaz91 le sam 26 déc 2009 à 22:54
Je prend ramses :D :D
superzank le sam 26 déc 2009 à 23:50
Moi je prends la voiture de ramses :D
ramses2 le dim 27 déc 2009 à 00:52
Lolotaz tu es intéressé?

Pour info la voiture tourne nickel maintenant :D
GranFury le dim 27 déc 2009 à 01:26
Je ne sais pas si c' est contagieux, mais ma Xantia me fait aussi des caprices: à froid, par n' importe quel temps, elle démarre nickel et tourne bien.:good: Par contre, à chaud, il lui arrive de délirer... le ralenti est très "variable":louche:, et si j' accélère juste un peu, elle est à un cheveu de caler. Et si je décélère légèrement, elle fait des à-coups.
Une fois, le moteur s' est arrêté pendant quelques secondes puis est reparti brutalement!:oh:
J' ai contrôlé ce qui m' a paru le plus accessible: bougies, filtres, huile... RAS. Mais ce soir, en rentrant, j' ai eu l' impression de "perdre" un cylindre, ça cafouillait. Et un voyant jaune représentant un transistor dans le moteur (électronique...) s' est allumé pendant quelques secondes. Ca semble être une défaillance d' ordre électrique ou électronique...
C' est une Xantia SX 1,8l 16v de 1998.
KLD le dim 27 déc 2009 à 02:03
Catalyseur HS
GranFury le dim 27 déc 2009 à 10:41
Aïe!:(

Merci.;)
KLD le dim 27 déc 2009 à 10:56
Tu le vide simplement:D ;) etdans la foulé du gagnera 1L de conso en moins;)
Dernière édition le 27/12/2009 à 10:59 par KLD, édité 1 fois
lolotaz91 le dim 27 déc 2009 à 11:29
Ca pourrai aussi etre la lambda sur le cata qui deconne non ?
xtr2 le dim 27 déc 2009 à 12:58
A part ces légers soucys, ce moteur est-il globalement fiable :?:
ramses2 le dim 27 déc 2009 à 14:09
Xtr2, le seul soucis que nous avons eu avec ce moteur a été le calculateur qui a été remplacé. Pour le reste c'est une mécanique fiable et sans histoire.
xtr2 le dim 27 déc 2009 à 14:12
Une xsara vts avec ce moteur, ça me plairait bien :good:

On en trouve pour une bouchée de pain :oh: à réfléchir...
ramses2 le dim 27 déc 2009 à 17:22
Oui elles sont cadeaux ;). Et la phase 1 présente bien en VTS
 1 
Citroën Xantia ›   Actualité  Forum   Occasions  Revues techniques   Fiches techniques
AutotitreForum AutoCitroënXantiaRamses en perd son hieroglyphe ou la Xantia en délire             Répondre    
FERMER
 

- Activer le suivi du sujet -

Veuillez vous connecter pour répondre en cliquant ici.



Actualité autoprix Lexus LBX aide Audi A5 marché MG Cyberster Renault 5 Fiat 500 Peugeot 208 Volkswagen ID.Buzz Tesla TVR Audi
MarquesLexus Audi MG Renault Fiat Peugeot Volkswagen Tesla TVR Alpine Opel Seat Jaguar BMW Mercedes Hyundai Porsche Dacia
Actuellement, il y a 327 visiteurs en ligne dont 29 autotitreurs Statistiques
Copyright © 2001-2024 - Lionel Rétif - publicité - partenaire : Carte des membres - Mentions légales - consentement