Affichage Kangoo - Auto titre
  Page spéciale - Le résumé
Discussions générales | Ecolo | Mécanique | Vie courante | Sport auto | Véhicules spéciaux | Anciennes  
AutotitreForum AutoRenaultKangooAffichage Kangoo           Répondre    
Renault Kangoo :   Actualité (169)  Forum (51)  Occasions (0)  Photos (0)  Fiches techniques (25)
 1 
19 messages
13407 vues
Affichage Kangoo
toyoast Le ven 1 janv 2010 à 00h09
Bonsoir et bonne année à tous.

J'ai un souci avec un kangoo, l'affichage de la radio a progressivement disparu, est revenu de temps en temps et là, il est parti pour de bon. Est-ce que l'un d'entre vous a déjà eu ce problème et surtout a une solution ?

P.S.: kangoo dci 2003, 67 000 km et l'affichage sous le compteur marche parfaitement. Et ce n'est pas un souci de réglage de luminosité du tableau de bord, déjà vérifié.

Merci d'avance.
toyoast Le ven 1 janv 2010 à 14h05
Juste un petit up pour dire que l'affichage s'allume très faiblement dans la journée et que dès qu'on met les phares, plus rien.
tamtam1472 Le ven 1 janv 2010 à 18h47
C'est deux petites ampoules qui sont hs.

il faut démonter la casquette du tableau de bord :une à 2 vis sur les côtés et enlever les hauts parleurs il devrait aussi avoir une ou 2 vis!

ensuite les ampoules s'enlèvent part 1/4 de tour du support et sont justes enfoncées sur leur support de connexion!;)

pour info on trouve facilement ces ampoules à pas cher en casse! (en prendre plusieurs!;) )

http://www.forum-auto.com/uploads/200402/pico12_1077033786_tdb.jpg
tourner la partie noire(modèles blancs aussi)


http://www.tuningracingcars27.com/images/ampoule_tableau_de_bord_led.gif (ERR:302)


voila!!:good: ;)
donky91 Le ven 1 janv 2010 à 18h51
Sur le scenic de ma frangine, c'était la batterie qui ne rechargeait plus (cosses oxydées) qui donnaient ca. Par contre, elle perdait le code radio
toyoast Le ven 1 janv 2010 à 19h36
Pas de perte du code radio, elle marche bien (sauf qu'on ne sait pas ce qu'on écoute, on le voit plus).

Merci tamtam pour ta réponse mais j'ai peur de comprendre... il faut vraiment enlever tout le dessus du tableau de bord ?
tamtam1472 Le dim 3 janv 2010 à 18h22
Oui je pense ou sinon peut être "simplement" la "casquette" de l'affichage qui peut être "clipée" sur le tableau de bord.

je pense plus au tableau de bord. c'est pas méchant ça prends peut de temps à démonter.

:!: quand les vis sont enlevées la partie supérieur de tableau de bord s'enlève des clips situés à la base du pare brise. il faut donc tirer doucement et droit...!!
tamtam1472 Le dim 3 janv 2010 à 18h24
Donky91> c'est juste l'ampoule qui est grillée sur son kangoo.

sur les scénic(certains modèles) et méganes break de l'époque les batteries fuyaient! :!:
thierry22 Le dim 3 janv 2010 à 18h27
Probleme de batterie , quand t'allumes les feux, il n'y a plus assez de jus pour l'autoradio d'ou l'affichage qui disparait !
Solution: faut changer la batterie voire mettre une plus grosse...:bad: :(
tamtam1472 Le dim 3 janv 2010 à 18h34
Il; faut vérifier si l'alternateur charge bien.

avec le moteur tournant et rien d'allumé tu dois avoir env 12.5V

ensuite en allumant tout (dégivrage, phares autoradio clim+chauffage) on doit être à env 14.2/ 14.5Volts.

voila. si la tension baisse avec tout allumé l'alternateur et HS, si elle est à moins de 12V sans rien allumé c'est la batterie!

démarrages difficiles le matin?
toyoast Le dim 3 janv 2010 à 20h00
Je ne pense qu'il y ait de soucis ou de batterie ou d'alternateur, la voiture démarre sans soucis. Y compris cet après-midi alors qu'elle est restée dehors pendant 3 jours, elle est partie au 1/4 de tour. En plus, l'affichage des kilomètres et la radio elle-même marchent bien. Mais je testerai quand même la tension, ça se fait facilement et rapidement.

Comme le souci est venue progressivement, je pense que ce sont les 2 petites ampoules qui sont usées. J'ai jeté un oeil rapide cet après-midi, il ne doit falloir qu'enlever le haut du tableau de bord. En y allant progressivement, ça pourrait venir. On verra ça la semaine prochaine, je ne revois pas la voiture avant (ni sa propriétaire ;).

Je vous tiendrai au courant.
tamtam1472 Le lun 4 janv 2010 à 22h29
Il te faut un tourne vis TORX (le mieux est d'avoir une mini mallette avec plusieurs embouts torx)
et de la patience....;)

sur ma mégane de 2001 ça m'a pris 20 à 30 min en tout!

déjà prévois les ampoules!
http://www.tuningracingcars27.com/images/ampoule_tableau_de_bord_led.gif (ERR:302)

ou ça...;) :good:
2W 12v pour la ref je crois!
http://faimg1.forum-auto.com/mesimages/150578/ampoule-tableau-bord2.jpg

voila la photo!

toyoast Le ven 6 août 2010 à 21h05
Un petit up tardif...

J'avais décidé d'attendre notre déménagement pour m'occuper de ça. En attendant, les vitres électriques sont tombées en rade. J'ai changé le fusible de l'allume-cigare, ça a remarché...et l'afficheur aussi. Pas tout compris le rapport entre le fusible de l'allume-cigare et les vitres (qui ont leur propre fusible). Mais bon. C'est tombé en marche on dira.

Merci à tous.
fujiyama Le ven 6 août 2010 à 21h07
C'est sympa de remonter quand même. Ca peut toujours servir à d'autres. Même si les voies du cablage Rino sont toujours aussi impénétrables :D
1984.bryan Le ven 6 août 2010 à 23h16
C'est tombé en marche on dira:D

nettoie l'allume cigare, au niveau de la resistance, et dans le fond du socle;)
tamtam1472 Le mar 10 août 2010 à 09h12
...mwouais... et les vitres ont leur fusible... il a été changé?:louche:
toyoast Le mar 10 août 2010 à 09h21
Chaque vitre a son fusible. Mais ils n'ont pas été changés (j'ai vérifié, ils étaient bons). Et les 2 vitres ne marchaient plus. Rien compris.
tamtam1472 Le mar 10 août 2010 à 09h24
ben, il est peut être judicieux de voir avec des fusibles neufs à la place...non?
toyoast Le mar 10 août 2010 à 09h48
Je peux essayer mais vu que ça marche, je ne vois pas trop ce que ça changera. A voir.
1984.bryan Le mar 10 août 2010 à 12h41
en effet tu ne verra pas en mettant des fusibles neuf maintenant que ca marche.
je pense simplement que c'est le fusible de l'allume cigare qui est en aval des cables des vitre electrique.
c'est ce que je sous entandait dans mon poste du 6 aout. ce que je disais de faire c'est pour éviter de griller le fusible de l'allume cigare. je pense que si tu l'enleve, te vitre elec av ne remarchent plus
Recherche de : Auteur : Avec :
 1 
Renault Kangoo :   Actualité (169)  Forum (51)  Occasions (0)  Photos (0)  Fiches techniques (25)
AutotitreForum AutoRenaultKangooAffichage Kangoo             Répondre    
 

- Activer le suivi du sujet -

Veuillez vous connecter via le formulaire ci-dessous
pour pouvoir répondre à ce message.
pseudo : inscription gratuite !
mot de passe : mot de passe perdu ?
connexion automatique :
Actualité autoTesla, Mini Mini, Alpine, Interview, Peugeot 508, Renault Twizy, Renault, Hyundai Genesis, BMW X3, garage, Porsche 918, Opel Corsa, Aston Martin V8
MarquesTesla, Mercedes, Mini, Alpine, Peugeot, Renault, Hyundai, BMW, Porsche, Opel, Aston Martin, Nissan, Dacia, Acura, Audi, Mazda, Ford, Lexus
Actuellement, il y a 627 visiteurs en ligne dont 58 autotitreurs et 0 membre sur le chat Statistiques
Copyright © 2001-2014 - Lionel Rétif - publicité - partenaire : Carte des membres - Mentions légales