Activation du SDS sur tout les RNS E audi - Auto titre
Discussions générales | Ecolo | Mécanique | Vie courante | Sport auto | Véhicules spéciaux | Anciennes  
AutotitreForum AutoAudiA3Activation du SDS sur tout les RNS E audi   »   »»            Répondre    
Audi A3 :   Actualité (658)  Forum (422)  Occasions (0)  Photos (35)  Fiches techniques (31)
Audi A4 :   Actualité (237)  Forum (356)  Occasions (1)  Photos (19)  Fiches techniques (72)
Audi TT :   Actualité (362)  Forum (162)  Occasions (0)  Photos (0)  Fiches techniques (20)
 1    2    3   Page suivante 
139 messages
22131 vues
Activation du SDS sur tout les RNS E audi
angrywash Le sam 19 juil 2008 à 20h08
Salut tout le monde!
donc voila j'ai fait la modification pour passer d'un simple din a un double et miracle apres 4 heure de bricolage mon rns e (HW 74) fonction parfaitement avec le volant multifonction et tout....
mais voila en me baladant sur la toile j'ai decouvert ca: http://fr.youtube.com/watch?v=9Pw8xoeicvk

le SDS ou comment commander son rns e entièrement a la voix!
donc apres plusieurs heures sur des forums américain ( http://www.navplus.us/forums/showthread.php?t=5258&highlight=burn ) et apres avoir halluciné sur les gars qui reprogramme des rns e j'ai finalement trouvé le moyen d'activer le SDS sur n'importe quel rns e grace a un allemand qui a sorti un crack super simple d'utilisation:
tu prends le dvd nav 2007 ou autre puis une fois dans l'ordi tu extrait 5 répertoire de la racine que tu mets dans un dossier sur ton burreau:
les repertoires sont:
00.VNS
A2210138.MOT
INDEX.TXT
LDM.BIN
LOADING.KWI

dans index tu modifies la valeur 600 par 660 (ou 560 pour les anciens disques) c'est important sinon ça ne marche pas!
puis tu utilises le crack trouvé la: http://naviedit.de/ (attention il y a également un autre prog pour débloquer la vidéo in motion mais l'utilisation est plus dangereuse faut pas se planter!)
le fichier a modifier avec le crack est LOADING.KWI
après tu presses SAVE.
maintenant tu ouvre NERO ou autre prog de gravage et tu fais un cd (pas un dvd) de données en plaçant les 5 répertoires directement dans la racine et RIEN d'autre IMPORTANT il faut finaliser le disque!
après tu place le cd fraichement grave dans le rns e et il va faire la mise a jour (ca prend du temps...)
après tu remets ton dvd 2007 dans le rns e et la miracle il y a un nouveau menu dans set up (celui en rouge) qui permet de choisir la langue de la commande vocale!!!!
reste plus qu'a raccorder le micro a l'arrière du rns e ( pin 1 et 7) et tu parle a ta voiture radio, nav ,téléphone , cd !!!!plus besoin de regarder l'écran elle parle en français!
bref que du bonheur
pour ceux qui n'ont pas de volant multifonction avec la touche pour parler il y a une option en mode ingénieur (http://fr.youtube.com/watch?v=Lw-rioUHKdM) pour utiliser la touche (piste arriere) comme bouton d'appel

Si vous n'avez pas compris TOUT ce que vous venez de lire ne commencez même pas à penser d'avoir l'éventuelle idée d'effectuer cette manip !!!!!!!!!!!!!!!!!
J'ai du aider beaucoup trop de gens perdus en chemin.....

Dernière édition le 17/03/2009 à 14:00 par angrywash, édité 2 fois
ManOfTheDark Le sam 19 juil 2008 à 21h40
Salut, je trouve cela pas mal connaitrai tu le type de micro que l'on peut mettre (apres recherche g trouver cette référence MIC: 8Z0 862 373)?
info trouver ici: http://www.stevephotography.co.uk/USERIMAGES/Audi_A3_8P_RNS_E_Bluetooth_Sharkfin_Install_V1.pdf
un revendeur ou autre?
A tu effectué cette opération sur ton rnse?

Dernière édition le 19/07/2008 à 21:56 par ManOfTheDark, édité 2 fois
angrywash Le dim 20 juil 2008 à 00h20
J'ai effectué toute l'opération sur le rns e mais le micro est en commande, pour l'instant quand j'appuie sur le bouton d'appel la voiture me site la liste de commande et attend ma reponse mais je n'ai pas encore le micro et donc je ne peux pas lui répondre...
mais d'après ceux qui on fait la modif il faut un micro original audi sinon le rns e ne le reconnait pas ...(il dispose d'une fonction de reduction du bruit parasite)
avec le numéro de serie tu vas chez audi et ils te le commandent
ManOfTheDark Le dim 20 juil 2008 à 08h35
Ok merci pour l'information, si tu connai le prix de ce micro ca serai cool!

En fin de compte on va finir par avoir K2000 dans nos voiture si ca continue mdr
angrywash Le dim 20 juil 2008 à 20h32
Voila le numero de serie du micro mais je ne connais pas encore le prix ....je vais cehz audi cette semaine
micro: 8L1 862 373 A
keymis Le lun 21 juil 2008 à 01h06
Bonjour
j ai l'otion bluetooth pensez vous que le micro du kit fonctionne avec le sds ?
cdt
caiada Le lun 21 juil 2008 à 11h25
J'ai pas les boutons au volant... :ouin:
angrywash Le lun 21 juil 2008 à 12h51
Oui le micro du bluetooth fonctione mais il faut tirer 2 cable a partir des cable du micro pour le connecter a l'arriere du rns e (pin 1 et 7 )
ensuite il faut utiliser le vag com pour dire au bluetooth de ne pas interferer dans la reconnaissance vocale et laisser le rns gérer le tout!
(il faut mettre l'avant derniere valeur du codage bluetooth sur 0 (voice controle off))
Mariob Le jeu 31 juil 2008 à 06h20
Salut Angrywash...

J'ai essayer ton astuce et ça marche MAIS à chaque fois que je coupe le contact l'option dans le mode ingénieur se désactive. Cette option est "SK is used as PTT" elle se désactive à chaque fois que je coupe le contact. Pourquoi ? Et je voulais savoir aussi s'il te plaît, ce que voulait dire les deux autre options en dessous "DDS TOOL Mode" et "SD Writable".

Merci d'avance.
angrywash Le jeu 31 juil 2008 à 10h25
Salut Mario,
bon alors la tu me poses une colle...si tu veux activer cette option c'est que tu n'as pas de volant multifonction on est d'accord ?
je n'est pas eu a faire cette manip étant équipé du volant donc je ne sais absolument pas pourquoi tu ne peux pas garder l'option lorsque tu coupes le contact..
je te conseil d'aller voir sur ce forum si tu parle anglais, ils en connaissent un bout sur le sujet: http://www.navplus.us
il faut t'enregistrer et après il y a un onglet "search" en haut a droite...
voila désolé...
Mariob Le ven 1 août 2008 à 02h02
Salut Angrywash...

Effectivement je n'ai pas le volant multifonction, mais je vais voir sur ton lien merci beaucoup d'avoir répondu rapidement. Si t'as des news, fais en part car je suis pas très fort en anglais.

Ciao merci.
Mariob Le mar 19 août 2008 à 06h08
Salut tout le monde !

Est ce que quelqu'un aurait des infos sur mon soucis
pierrotori Le mer 17 sept 2008 à 19h46
Salut
moi aussi j'ai activé le SDS sans volant multifonction ?. il faut toujours que je réactive par le menu ingenering
il y a une modif à faire vu sur ce site
http://www.navplus.us/forums/showthread.php?t=8499
mais je pense que l'on peut récupérer au niveau du volant le cablage de la commande vocale même si on a pas le volant multifonction
ciao
Trav Le jeu 11 déc 2008 à 09h43
Hello,

je détère un peu ce topic!

je souhaite savoir si quelqu'un avait effectué la modif avec le micro Bluetooth ???
Est ce simple et cela fonctionne t'il bien ???

Merci !!!

A+
angrywash Le jeu 11 déc 2008 à 10h20
Bonjour,
j'ai aussi effectué la modif pour le bluetooth et ca marche du tonnerre!
il faut juste bien le parametrer dans l'ordi de bord...
Trav Le jeu 11 déc 2008 à 10h31
Merci pour ta réponse !

En fait je viens d'effectuer (ce matin) la manip que tu as indiqué au début de ce topic.

Jusqu'ici tout va bien!
j'ai le DVD 2008, alors certaines choses sont différentes mais j'ai tout de même compris et suis arrivé. A un moment l'INDEX, la réf était pour moi 650 au lieu de 600, je l'ai quand même passé à 660...!!!
La mise à jour c'est faite normalement, avec le temps nécessaire comme tu l'avais stipulé.
Puis dans SET UP & réglage j'ai bien l'option commande vocale j'ai choisis la langue Française.
Pour info je suis bien doté du volant Multifonction.


J'ai le prépa bluetooth d'origine à bord de mon A3, cependant tu dis qu'il faut extraire le RNS E et tirer 2 files, aurais tu des photos des files en question voir la couleur...???
perso je en suis pas trop brico alors est ce faisable pour novice comme moi ???

Aurais tu un tuto ou un lien.. ???

Merci !
angrywash Le jeu 11 déc 2008 à 11h42
Bon alors déja BRAVO car tu es le premier gars a arriver a la fin de cette manip et tu peux pas imaginer le nombre de mails qu'on m'a envoyé a ce sujet...
ca fais plaisir de voir que ca sert a quelque chose....
pour le bluetooth tu as normalement un schema sur le dessus du RNS E quand tu le sort (tu auras besoin des 4 clés d'extraction...)
il faudra alors repérer les pin 1 et 7 a l'arriére de RNS E et la couleur des fils change en fonction de l'instalation donc je peux pas t'aider pour cela.
est ce que la commande vocale fonctionne au fait car ce n'est pas tout de faire la manip pour le firmware il faut aussi relier le micro et programmer l'ordi de bord pour qu'il n'y ai pas de conflit entre la reconnaissance vocale du bluetooth et celle du RNS E qui doit tout faire a partir de maintenant mais courage la fin est proche!
la premiere chose a faire est de reperer le fils du micro qui descent du plafonier et qui doit passer derriere la boite a gant?
j'ai monté moi meme le BT donc je ne sais pas exactement ou il le place d'origine mais en cherchant on trouve!!
si vous avez d'autres problemes n'hesitez pas mais regardez bien dans les liens que j'ai posté il y a bcp de réponse...
Trav Le jeu 11 déc 2008 à 12h03
Alors cela fonctionne bien !!!

La commande vocale marche après le test au moyen de la touche droite du volant multifonction.

Par contre c'est là que je bute, pour relier le mic d'origine Bluetooth (système audi) au RNS E
Faut il aussi relier le Bluetooth au RNS E aussi ???
Sur tes liens je tombe sur un page de d'accueil et rien d'autre ! De plus c'est en anglais et je ne maitrise pas les termes tech de la langue de shakespeare. :/

GrrrRRRrrr....:ouin:
angrywash Le jeu 11 déc 2008 à 12h33
Ok ok...
donc tu n'as pas besoin de relier le rns e au BT car s'est déjà fait, ce que tu dois faire c'est pratiquer une dérivation sur le cable qui va du micro au module BT (c'est certainement un cable noir et fin) il y aura 2 fils a dériver vers le pin 1 et 7 SANS couper le cable sinon ton module BT ne captera plus de son! donc tu dénude le cable et tu viens juste te brancher sur les fils en les laissant poursuivre leur chemin...
sinon il y a une autre technique qui consiste a sectionner ce meme cable et a le faire resortir du RNS E par les pin MIC OUT qui sont egalement présent a l'arriere du RNS E mais la premiere methode est bien plus facile et ca marche niquel chez moi.
n'oublis pas de modifier l'ordi de bord via le VAG COM pour eviter le conflit entre la reconnaissance vocal du BT et du RNS E
il faut laisser le RNS E tout faire y compris telephone et désactiver la reconnaissance du BT !
a plus et good luck
angrywash Le jeu 11 déc 2008 à 12h34
Un apercu des cablage je sais pas si ca t'aide...
http://www.stevephotography.co.uk/USERIMAGES/Audi_A3_8P_RNS_E_Bluetooth_Sharkfin_Install_V1.pdf
angrywash Le jeu 11 déc 2008 à 12h35
Je peux t'aider pour le codage si tu galère
Trav Le jeu 11 déc 2008 à 19h09
Tu entends quoi par le codage... ???
angrywash Le ven 12 déc 2008 à 09h32
Regarde les post...
il faut te brancher sur la prise de l'ordi de bord de la voiture pour changer les réglages et dire a l'ordinateur de bord de ne plus utiliser la reconnaissance vocale du BT mais de laisser faire le RNS E... et pour ca il te faut changer UNE valeur dedans. Cela se fait via un programme appelé VAG COM et qui ressemble au programme qu'a le garage audi quand ils diagnostique ta voiture: tout y apparait regroupé en module, de la pression du turbo au temps que dois mettre une fenetre a remonter...
et donc la dedans tu dois décocher une valeur dans ls parametre BT qui conserne la reconnaissance vocale et le RNS E prend immédiatement le pas a se moment la...
le probleme est que le cable VAG COM coute 230 euros sur le site (fait une recherche google VAG COM) mais si je te donne la valeur ils te le feront chez audi.
en tout cas dans ma concession ils n'avaient JAMAIS entendu parler de ce systeme de reconnaissance vocale et ils ont un peu haluciné en le voyant fonctionner!
dans le manuel du RNS E a la fin tu as toutes les instructions vocales dispo si tu veux.
je te communique bientot la valeur a changer.
Trav Le ven 12 déc 2008 à 09h41
Ok je t'ai envoyé un MP
angrywash Le ven 12 déc 2008 à 09h41
C'est dans le module 77 (téléphone) c'est un code a 5 chiffre et l'avant dernier doit être remplacé par la valeur 0.
tu peux voir tout les codes qui t'interesse en fin de document a cette adresse:
http://www.stevephotography.co.uk/USERIMAGES/Audi_A3_8P_RNS_E_Bluetooth_Sharkfin_Install_V1.pdf
angrywash Le ven 12 déc 2008 à 09h51
En fait j'aimerai que ça puisse profiter a tout le monde vu que j'ai déjà répondu plusieurs fois aux même questions...
Trav Le ven 12 déc 2008 à 10h03
Moi ce que je veux savoir c'est la couleur des cables à dériver et sur emplacement ...???
angrywash Le ven 12 déc 2008 à 11h17
C'est tout simple regarde les correspondance:
c'est sur le connecteur C pin 1 et 7 ( mic in + et mic in -)
mais la couleur je sais pas il faut que tu regardes a l'arrière au niveau du gros connecteur alors tu te repère par rapport a ton schéma et la c'est pas très compliqué de retrouver les pin correspondant, c'est pas une histoire de couleur...un fil ça a un début et une fin alors tu le suis....
Trav Le ven 12 déc 2008 à 13h42
Sur le connecteur C les Pin 1 et 7 sont vides :louche:

Si j'ai bien comrpis il faut que j'y relis des fils électrique mais lesquels ???
Tu dis de dériver des fils, je veux bien , mais ses fils à dériver ils partent d'oû ???

je suis un peu pomé :/
angrywash Le ven 12 déc 2008 à 14h33
Bon alors la on a un petit problème et je dis bien petit car sur ton installation d'origine c'est effectivement possible que tu n'es pas de pin en face de ces deux connecteurs...
donc il te faut ca: http://www.kufatec.de/shop/index.php/cat/c60_Terminals.html

ou mieux la: http://www.kufatec.de/shop/product_info.php/info/p211_Quadlock-Installation-kit.html

quand au câble du micro qui est dans le plafonnier central c'est a toi de le trouver car j'ai installe moi même le BT et donc je ne sais pas ou est d'origine mais ce que je suis sur c'est qu'il est soit a droite soit a gauche le long des montant de pare-brise.
angrywash Le ven 12 déc 2008 à 14h36
Ah au fait tu as juste a rajouter les deux pins pas la peine de tout transférer...
Trav Le ven 12 déc 2008 à 14h42
Attend je vais prendre un photo car je ne pense avoir besoin de tout tes trucs chez kufatec

Le connecteur c'est juste qu'il n'y a pas de fil connecté au pin 1 et 7 après les fils du micro je ne sais pas oû ils sont ???
angrywash Le ven 12 déc 2008 à 14h50
Mais pour ca je ne peux pas t'aider car moi non plus je sais pas....
mais quand on cherche on trouve surtout si on demonte la boite a gant et le cache sous le volant.
tu commence par déclipser les caches latéraux puis tu dévisses le s5 ou 6 vis ca doit descendre tout seul et sans forcer.
personne ne m'a expliqué comment faire mais a taton on fini par trouver, allez confiance !!!!
droyo Le ven 16 janv 2009 à 02h33
Salut angrywash

j'ai une audi tt de DEC 2007 provenance allemagne.
gps nav plus commandes au volant mais sans le bluetooth enfin semblerait il car mon tel et d'autres ne detecte pas le bluetooth de l'audi.
la touche reconnaissance vocale me parlait en allemand mais elle me comprenait quand je
disais des chiffres en allemand (tant bien que mal) puisqu'elle repetait juste apres les meme chiffres.

j'ai bien lu toutes tes infos concernant ce passage de 600 a 650
apres avoir suivi a la lettre toutes tes indications
j'ai pu tres rapidement faire apparaitre ce nouvel onglet du choix des langues dans
le setup...
je suis donc passé de la langue allemande a francais
mais maintenant la voix est saccadé voir coupé elle fait meme planté la radio et les cd
en saccadant le son aussi puis si je ne retouche plus cette commande quelques secondes tout revient a la normale.

je n'entend plus qu'un mot sur 2 des indications vocales et par rapport a avant
malgré que je ne comprenais pas grand chose en allemand elle me repondait mais
maintenant plus du tout..
j'ai essayé de repasser en 600 mais pas reussi comme si l'action precedente etait
irreversible...

qu'est ce qui m'a echappé dans tous ca?
je sais plus trop...elle est toujours sous garantie alors j'avais pensé faire l'idiot et leur rapporter en l'etat pretextant que ca deconne basta!
mais est ce que chez audi ils vont capter que j'ai touché un truc ou pas enfin je m'en remet a toi meme si tu dois te repeter souvent et repondre a beaucoup de personne tu as l'air quand meme d'etre calé sur le sujet!
merci d'avance
angrywash Le ven 16 janv 2009 à 16h21
Bon ben voila un autre problème ...
Alors on va procéder par ordre et ne t'inquiète pas on peut revenir en arrière...
Il y a un truc qui m'embête dans ton histoire comment est ce qu'elle te répondait avant?
soit tu as le bluetooth et la numérotation vocale soit elle te dit rien soit la reconnaissance vocale est déjà installé...
mais une chose est sur quelque chose a merdé dans ton installation la voix ne devrai pas être saccadée!!
Bon alors pour revenir en arrière tu peux tenter de refaire un CD d'installation mais SANS utiliser le programme de crackage juste en mettant les fichiers originaux:
00.VNS
A2210138.MOT
INDEX.TXT
LDM.BIN
LOADING.KWI

puis dans INDEX.TEX tu mets 670 comme valeur et tu graves ton cd tu le place dans le RNS E et en avant pour la mise a jour!
si ça ne marche pas il y a un autre moyen mais il te faut un câble VAG COM qui coute bonbon! ou alors tu as un garagiste sympa car il faut modifier une valeur sur l'ordi de bord pour qu'il autorise la mise a jour avec un logiciel antérieur.

si tu dois réessayer ne dépasse pas la valeur 700 dans INDEX car tu aurais des problèmes a effectuer la mise a jour avec le nouveau DVD de navigation.
Good luck et si tu doutes n'hésite pas mais la semaine prochaine je suis absent alors grouille toi....
bye
cousin Le mar 27 janv 2009 à 22h31
Trop fort!!! ça a fonctionné pour moi!!!! ça déchire :good: :cool:

Par contre,ça m'a permis de me rendre compte que je n'ai pas de micro :/

Enfin,manque plus que le module bluetooth et le micro et c'est le top!
myllaeva Le ven 6 fév 2009 à 16h12
Bonjour a tous
j'ai un petit soucis
pour info ma version car est SW /0650
HW : H74
mon cd est de2007 et dans i ndex j'ai ca :SOFIDX:0550
NAVVER:V220071D
AUDVER:A2210138
quelle est laveur a changer et a combien s'il vous plait .
j'ai tenter une grave en mettant 560mais rien ne se passe . quand j'ouvre le boitier du rns-e il me marque mise a jour 560 mais lamise a jour ne se lance pas .
j'avoue que je suis legerement nul dans ce domaine .
merci pour votre aide
pierro31 Le mer 18 mars 2009 à 22h47
Bonjour a tous
j'ai un petit soucis mon a4 b7 de 2005 vien d'allemangne et elle parle allemand
pour info ma version car
SW /0100
HW : H52
mon cd version 2005 audi dvd western europe et dans i ndex j'ai ca :
SOFIDX:0100
NAVVER:V220033E
AUDVER:A2200109
quelle est la veur a changer et a combien s'il vous plait .
merci pour votre aide
angrywash Le jeu 19 mars 2009 à 09h41
Bonjour,
Si vous n'avez pas le micro bluetooth et le câble VAG COM arrêtez vous là svp.
Car si vous effectuez le changement de software du RNS E sans changer les paramètres de l'ordinateur de bord vous allez avoir des conflit dans vos commandes au volant !!!
Donc AUCUNE manipulation sans avoir tout le matos !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
sinon la valeur importe peu il faut juste quelle soit supérieur a la précédente pour lancer la mise à jour....
560 devrait marcher.
ATTENTION: revenir en arrière nécessite un câble VAG COM alors pas de bêtise .......

Dernière édition le 19/03/2009 à 09:43 par angrywash, édité 1 fois
pierro31 Le jeu 19 mars 2009 à 10h10
D accord je te remerci par contre mon pote a vagcom 409.1 avec le cable obd/usb est ce que cette version suffit.
on a pus rentre avec le logiciel mais en choisissant a4 b6 et moi cest une b7
merci pour vos reponse
angrywash Le jeu 19 mars 2009 à 18h09
J'ai fait toutes mes modifications avec une version 607 du logiciel et je ne suis pas sur qu'on est acces à tout ce qu'il nous faut avec la 409.1 mais si vous arrivez à accéder aux commandes au volant, à l'autoradio ( RNS E) et au bluetooth il n'y a pas de raison que ca ne passe pas... mais il doit trainer quelque part une histoire de compatibilité avec la K-line....
par contre autre soucis le lien que j'avais mis en place pour la programmation est mort je vais voir si je retrouve une page à ce sujet.
angrywash Le jeu 19 mars 2009 à 18h13
Ok, en fait le gars le fait payer 2.99 livre sterling... pour couvrir ses frais internet...
pierro31 Le ven 20 mars 2009 à 21h12
Bonjour a tous pour remettre la reconnaissance vocale en francias jai vu avec audi il vont me le faire la semaine prochaine (25euros)
je voulais savoir si quand on fait la modif pour dire a lordi de de laisser gere par le rns (une fois le micro branche) est ce qu on a toujours le repertoire du telephone dans lordi comme avec le bt
connaissez vous le prix du micro a rajoute? pour savoir si sa vaut le cou de cherche le fil du bt
merci
angrywash Le sam 21 mars 2009 à 12h35
C'est étrange que tu ais besoin de audi pour changer de langue car normalement la plupart des langues européennes sont accessible dans le setup...
Sinon ça ne perturbe pas du tout le fonctionnement du BT et donc tu conserves bien-sur ton répertoire...
utilise le micro du BT car neuf ca vaut pas loin de 100 euros chez Audi !!! (juste le micro!!!!)
pierro31 Le dim 22 mars 2009 à 09h13
Il faut que je passe par audi car en fait dans les menu je peut mettre l'affichage en francais mais pas la commande vocale il faut le menu setup qu'il y a a dans car / setup.
mais moi je l'ai pas je tape car puis setup ca marque indisponible.
donc je pense qu'ils von me le rajouter.
je vouler faire avec la manip du debut mais jai aucune valeur qui correspont jai peur de tout planter.
merci pour toute tes reponse cest super je rechercherai le mico allors vue le prix.
gigofrag Le mar 24 mars 2009 à 11h19
Hello,

Super ton sujet et merci poru les recherches.. je viens d'acquerir une A4 2.5 TDI de Septembre 2006, un modème B7 donc. J'aimerai y installer le SDS.

Deja, je n'ai pour l'instant qu'un DV de navi 2005-2, avec le firmaware SW360 je crois!! je vais passer au Sw650 soit en achetant le DVD 2008 sur ebay, ou alors j'ai aussi lancé le dl du 2009,mais le mystere est de savoir si j'arriverai a en faire une copie lisible étant donné que ça n'as pas l'air de marcher avec tous les graveur/soft.

j'ai lu attentivement ta methode et je sus allé aussi sur le site US.

quelques petites questions :
1- j'ai le module bluetooth d'audi donc il va falloir que je le trouve pour utiliser le micro. Ta methode m'a l'air clair seulement j'ai un peu peur des cour jus; Si j'ai bien compris , tu denude ton cable qui relie le micro au module, tu te pique dessu et tu enoies sur les entrées mic du rns-e... Et au niveau du raccord tu fais quoi, grosse boule chaterton? lol , ou tu as des modules qui permettent de faire ça proprement?
Sinon apparement sur le site us, ils disent de betement envoyé ton micro blue tooth vers l'entrée micin +/- et ensuite d'utiliser la sorti mic out +/-, et de l'envoyer vers le module bluetooth; 9A m'a l'air pas compliqué, et potentiellemetn plus propre.

2- En charchant j'ai trouvé ce site http://www.users.me.uk/Downloads/Audi.htm
il ya pleind e trucs qui peuvent servie je pense . Notamment un fichier zip nommé RNS-E Firmware v0660 SDS.
Si tu le télécharge, ça m'a tout l'air d'etre l'ensemble des fichiers de ta methode; Et comme il le tag firmaware 660 SDS, a mon avis le LOADING.KWI est deja patché; Par contre il y a un dossier SDS en plus, ou il me semble qu'il y a toutes les voix. Tu n'y fait pas allusion dans ta methode? Est ce normal? Ou peut etre est il d'office sur le DVD(2008 ou autre) et qu'il se chargera uen fois que le SDS sera activé??

3-J'ai bien vu qu'il falalit un VAG com pour modiifer un paramètre. Apres verif, il semble que le cable que l'on trouve faciement et pas cher sur ebay (compatible 409.1) ne fonctionne pas sur mon modème A4 (B7), il faut apparament un autre cable qui coute 349,00€ sur ross tech
tableau des versions http://www.ross-tech.com/vag-com/download/
tableau des compatibilités http://www.ross-tech.com/vag-com/cars/applications/a4s4.html

Ma question : Existe t il un moyen d'avoir un cable compatible A4 B7 moins cher...Est ce que le cable 409.1 est pas du totu compatible ou simplement je n'accederai qu'a certaines fonctions, et docn croisons els doigts poru que le téléphone et la navi soient accessibles?

Enfin juste poru info, j'ai retrouvé un lien vivant cvres le doc que tu avais donnée, très bien fait.
http://audiforum.us/attachments/installations/59d1204226453-audi-a3-8p-rns-e-retrofit-guide-audi_a3_8p_rns_e_bluetooth_sharkfin_install_v1.pdf

Désolé poru la longeur, et merci d'avance!!

Jul
angrywash Le mar 24 mars 2009 à 14h17
1: les deux méthodes fonctionnent.... et pour te brancher sur le câble un domino ou un fer à souder feront l'affaire.
2: le dossier SDS est toujours d'office sur le dvd de nav il n'est juste pas activé... personne ne sait pourquoi mais tu n'en a pas besoin pour faire la mise à jour.
3: le VAG COM est indispensable à la manip. J'ai trouvé le mien sur un site espagnol de copie de cable est version 607 à 11 euros! il m'en a fallu 2 pour programmer ma voiture et les deux ont fini par grillés!! mais le boulot était fait...le site s'appelle Ucable je crois

bon courage!!!
mais là ou il y a de la volonté y'a un chemin !

et vive Audi!
gigofrag Le mar 24 mars 2009 à 16h05
Merci pour ta réponse...

en cherchant j'ai trouvé ça http://cgi.ebay.com/ebaymotors/VAG-Commander-Full-Ver-5-1-CANBUS-Diagnostic-Tool-Cable_W0QQcmdZViewItemQQ_trkparmsZ72Q3a1205Q7c66Q3a2Q7c65Q3a12Q7c39Q3a1Q7c240Q3a1318Q7c301Q3a1Q7c293Q3a1Q7c294Q3a50QQ_trksidZp3286Q2ec0Q2em14QQhashZitem310130576758QQitemZ310130576758QQptZMotorsQ5fCarQ5fTruckQ5fPartsQ5fAccessories
ça devrait le faire. En apssant ya plein de pièces qui ont l'air d'origine audi...Ok c'est made in hongh kong, donc mefiance.

Merci encore...je tente la manip et je vous tiens au courant :)

Jul
gigofrag Le mar 24 mars 2009 à 16h15
Wow, si c'est bien ucable, ils ont sacrement augmenté lmeur prix!!

http://ucables.com/ref/VAGCOM6-SPANISH


jul
pierro31 Le mar 24 mars 2009 à 17h31
Bonjour je voulais savoir si on peut utiliser la mise a jour RNS-E Firmware v0660 SDS pour mettre la reconnaissance vocale en francais puis utiliser mon cd de navigation qui et de 2005
merci
Recherche de : Auteur : Avec :
 1    2    3   Page suivante 
Audi A3 :   Actualité (658)  Forum (422)  Occasions (0)  Photos (35)  Fiches techniques (31)
Audi A4 :   Actualité (237)  Forum (356)  Occasions (1)  Photos (19)  Fiches techniques (72)
Audi TT :   Actualité (362)  Forum (162)  Occasions (0)  Photos (0)  Fiches techniques (20)
AutotitreForum AutoAudiA3Activation du SDS sur tout les RNS E audi   »   »»            Répondre    
 

- Activer le suivi du sujet -

Rendez-vous en bas de la dernière page pour répondre à ce sujet.


Actualité autohydrogène, Volkswagen Polo, statistique, Mazda 2, Audi A7, Audi, Maserati Ghibli, Mini, BMW X6, Taxe, Mini Mini, Ford Mustang, record
MarquesVolkswagen, Mazda, Audi, Maserati, Mini, BMW, Ford, Citroën, Opel, Jaguar, Lotus, Porsche, Kia, Ferrari, Mercedes, Maybach, Chevrolet, Renault
Actuellement, il y a 568 visiteurs en ligne dont 36 autotitreurs et 0 membre sur le chat Statistiques
Copyright © 2001-2014 - Lionel Rétif - publicité - partenaire : Carte des membres - Mentions légales